Saturday, 28 September 2013

GPG Errors when running apt-get update

I just started getting a gpg error when doing an update on a Linux Mint installation, a bit of research came up with the following fix:

Open up one of them terminal thingies and then type these commands in:

sudo -i
apt-get clean
cd /var/lib/apt
mv lists lists.old
mkdir -p lists/partial
apt-get clean
apt-get update


Fixed it for me